-->
These old forums are deprecated now and set to read-only. We are waiting for you on our new forums!
More modern, Discourse-based and with GitHub/Google/Twitter authentication built-in.

All times are UTC - 5 hours [ DST ]



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: pool size issue after oracle DB migration
PostPosted: Tue Jun 11, 2013 11:21 pm 
Newbie

Joined: Tue Jun 11, 2013 11:04 pm
Posts: 1
I have upgrade/migrated my oracle Database from (windows 2003 standard edition) 10.1.0.3.0 standard one to (windows 2003 enterprise edition) 11.2.0.3.0 standard one ,in 10.1.0.3 I was using pool size 30 but after migration I was unable to connect, I changed pool size to 50 it worked for some time and faced the same issue, now I have changed to 100 now its working , I didn't understand the problem and why I have to keep on changing the pool size,for your reference i have providing the setting details, please help me to solve this issue.

<property name="hibernate.connection.driver_class">oracle.jdbc.OracleDriver</property>
<property name="hibernate.connection.url">jdbc:oracle:thin:@***IP***:***Port NO***:***DB NAME***</property>
<property name="hibernate.connection.username">*****</property>
<property name="hibernate.connection.password">*****</property>
<property name="hibernate.connection.pool_size">100</property>
<property name="dialect">org.hibernate.dialect.OracleDialect</property>
<property name="show_sql">true</property>


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Copyright 2014, Red Hat Inc. All rights reserved. JBoss and Hibernate are registered trademarks and servicemarks of Red Hat, Inc.